DIY Message Boards
Push mower problem

This topic can be found at:
http://boards.diynetwork.com/eve/forums/a/tpc/f/8421916776/m/6673961477

Sep 29, 2013, 05:40 PM
fuzzypeach
Push mower problem
I'm posting this question here because it doesn't seem to fit anywhere else. Our Toro mower was due an oil change (actually was running okay but it was time). My son changed the oil & air filter. Now the mower is barely starting & will not rev up. Our neighbor suggested that the spark plug might need to be changed (I didn't think so) so my son put a new one it. Still running the same. Does anyone have any suggestions what might be wrong? The mower is less than 3 years old. Many thanks & have a groovy day!


"Your work is only as good as your concentra...hey look! A cloud shaped like Snoopy!"
Sep 29, 2013, 07:03 PM
Jaybee
Either:

1. While changing everything, he moved the throttle cable so that it is not opening all the way. Try just moving the throttle directly on the side of the carb to see if you can make it run better.

2. Since the air filter was off, possible that some crud god into the carb. If you can drain or take off the bowl on the bottom of the carb and clean may help.

3. It's also possible that he may have tipped it over and got some oil past the piston into the cylinder, causing the plug to foul. But, changing the spark plug should have taken care of that.


Jaybee
Sep 29, 2013, 07:31 PM
fuzzypeach
Thanks Jaybee! I'll show the suggestions to him.


"Your work is only as good as your concentra...hey look! A cloud shaped like Snoopy!"
Sep 29, 2013, 07:58 PM
GardenSprite
Do you still have your manual? Sometimes there's a troubleshooting section at the end with suggestions for attempting to solve various problems.
Sep 29, 2013, 09:40 PM
beers1
if you can't find your owners manual copy the model number and the serial number go to the Toro web site and download the manual. you also will find a page with the proper parts for the unit. THE SPARK PLUGS CAN BE TRICKY.
Sep 29, 2013, 09:49 PM
swschrad
several small engine manuals for mowers, blowers, and the like, and I am thinking especially of Briggs and Stratton now, say if you turn the motor a certain way, you get oil up in the combustion chamber and it's not going to run well. pull the rope 10 times and then change the plug and see what happens.

also get a little solvent in a metal pail and rinse out the air filter.


sig: if this is a new economy, how come they still want my old-fashioned money?
Sep 30, 2013, 04:39 PM
nona
See if the engine will run when the throttle is at a higher rpm than at idle, if it does, then readjust the idle mixture and speed as per the manual
If it still runs the same at higher rpm and at idle, remove the filter and try starting it.
If it runs better get a different filter,
I believe he might have moved the idle speed / mixture screws accidentally
Nov 01, 2013, 05:56 PM
Frodo
yeah....when i was 15, i would sabatage the lawnmower to....cant mow it wont start!!!


Nov 02, 2013, 05:11 PM
joecaption
At least 90% of the time the cause is the effects of ethanol fuel.
It gels up, destroys fuel lines, soaks up moisture like a sponge.
The moisture in the carburetor causes corrosion.
Best fix is to remove the carburetor and take it all apart and clean it with carburetor cleaner.
I'd bet once you remove the bowl your going to find water and rust in it.
Run nonethanol fuel (yes it's available) or at least add an additive to counter act the effects of it. Stabilizer will not do it. There's dozens of different brands. Your local power equipment shop, Wal-Mart, auto parts store will have it.


joecaption
Nov 02, 2013, 06:24 PM
Frodo
another thing i have found out
STORY TIME!!!!
old man close to here, has a saw shop. he fixs chain saws and weed eatters and such...my weedeatter was working good..i was just happy as a lark, cutting around the house.then i shut it off. drank a glass of tea and took a break. when i went to go back to work.RUT ROO..wont start, tried and tried. wont start
i took it to the saw man..he looked at it..pulled the cord, said forget thats there! i said forget what? he said that thing..pointed to the primer bulb..he said dont use it, forget its there
it floods the carberator...then, he took the spark plug out, blew compressed air into the cylinder. put the plug back in..and pulled the cord..cranked right up.
he handed it to me..said, forget its there..
i asked what i owed..he said nothen, didn't do nothen

moral of the story..forget thats there
do not use the primer bulb, so you gotta pull the cord 3 more times...
hes how you do it
set the choke to full...pull cord
when it BURBS
set choke to 1/2 choke
when it starts...let it run till warms up
then switch choke to run
if you do it that way...no problems