DIY Message Boards
New bathroom fan worked, then whole circuit out... why?

This topic can be found at:
http://boards.diynetwork.com/eve/forums/a/tpc/f/4691013504/m/6073923208

Apr 06, 2014, 07:13 PM
dhhb
New bathroom fan worked, then whole circuit out... why?
Over the last two days I removed an old bathroom ventilation fan that also had a heater and replaced it with a fan-only unit. The old fan and heater were run separately from a double switch, so I hooked the new fan up to the same black wire that powered the old vent fan (top switch in bathroom) and capped off the red wire that used to power the heater (from bottom switch). And attached white to white as had been before (and the ground wires on their own too). On the same circuit is the bathroom light. But that is all that is on the circuit. Bathroom outlets are on a separate circuit.

After hooking up the new fan the old fan switch turned on the fan, the old vent switch was ignored, and old light switch still turned on the light. Everything seemed fine - so even though I still needed to do some ceiling patch work I let my wife use the bathroom to shower, etc. No complaints. Then I went in later and no power to anything. No fan, no light, nothing. Circuit breaker is still in "on" position. Tried flipping it off, waiting, and back on. But still nothing. So back to the attic and checked the connections in the box on the fan unit, all okay. Checked the connections on the switch units in the bathroom, all okay. As for those switches - it seems that the power comes into the double switch units and from that switch unit a black wire transfers power to the separate light switch unit. Anyway.. no juice at all.

Only thing I can think of is that my circuit breaker fuse is blown? But if so, why? And how can I test that? What else might be going on to knock out the whole circuit?

Thanks in advance for your help.

DH
Apr 06, 2014, 08:26 PM
Jaybee
Have you looked around for a GFCI protected outlet? Bathroom circuits should be GFCI protected. To do this there should be either a GFCI breaker for the circuit (it will have a small yellow button beside the normal breaker trip switch) or there will be a GFCI outlet /module somewhere that the circuit runs through.

Sometimes GFCI outlets get put in weird places. While it is most likely that it's in this same bathroom it could also be in another bath, the kitchen or even the garage. You are looking for an outlet that has two small buttons in the middle, labeled 'T' and 'R'. Push the 'R' button to reset it.

If there is no GFCI then it could be a bad circuit breaker. It's easy enough to swap the hot lead at the breaker to another breaker in the box of the same rating to test but this does mean getting into the insides of your main electrical panel. If you are not familiar with this, please find someone with electrical experience to do this part.


Jaybee
Apr 07, 2014, 08:39 AM
dhhb
Thanks Jaybee. I looked everywhere for a GFCI outlet that might be involved. We have very few in the house (probably too few actually). No luck there. Idea of getting someone to check the circuit breaker (I couldn't do that) refocused my hunt in the attic for a break I had missed before and I found it. A loose box lid that I was working around apparently lead to a loose bundle of capped neutrals in that box, which lead to my lights/fan out. All tightened and all working. Thanks again for the help!

DH