DIY Message Boards
Help please

This topic can be found at:
http://boards.diynetwork.com/eve/forums/a/tpc/f/4691013504/m/4753998077

May 29, 2013, 01:45 PM
artlover
Help please
I am trying to fix a wiring situation in which two switches control two plugs. The switches used to control one of the sockets on each plug, and the other socket was always hot. One day the switched plugs just stopped working. Rather than reworking both switches and both plugs, I'd like to start where the problem most likely is, if it can be determined from these pictures. Thanks so much for your help.


May 29, 2013, 01:52 PM
Sparky617
The posting guidelines is covering up part of your text. This happens when your pictures blow up the board.

Since I can't read your text completely, have you checked the breaker? Could this circuit be downstream from a GFCI outlet? If so, have you tested that?


General Disclaimer

Any advice given here is general in nature and is not necessarily valid for your given area. If in doubt check with your local codes enforcement department for what is required when doing electrical, plumbing or structural work on your house. Permits may or may not be required in your area and home owners may not be able to DIY some tasks. I have no way of knowing if you have the skills needed to complete the tasks you are asking about, when in doubt seek professional assistance.

My advice may be worth exactly what you pay me for it. :-) For the record I did not stay in a Holiday Inn Express last night.
May 29, 2013, 02:55 PM
swschrad
looks to be 3-way switches controlling the outlet from two points. I also see backstab wiring.

first, I'd use a non-contact tester to make sure power is getting to the first switch, ruling out any other issues elsewhere. then I'd flip the breaker, and get rid of the backstabs by putting all wiring under the screws, looped right, and cranked down tight. this probably requires connecting the double connections per pole with a wire nut that has a pigtail to the switch pole.

if that doesn't do it, same checks at the outlet.


sig: if this is a new economy, how come they still want my old-fashioned money?
May 29, 2013, 05:38 PM
Jaybee
First off Sparky - If you go to the "Tools" bar at the top of the page and click the "printer friendly format" it will resize the page so you can read everything.

For the fix, the first step is to determine what is and what is not working - that will take a meter and knowing how to use it. If that's not your thing, then stop now and call in an electrician or somebody with electrical knowledge.

Beyond that, you can get power back by either repairing the existing system or by replacing both outlets and disconnecting the wiring to the switches (red). This will make both parts of the outlet hot all the time. If you notice, each outlet had the common buss bar cut between the two terminals - this is what allows one half to be controlled by a switch and the other hot all the time. Since you say that the hot side is still working, then it's an easy fix to make both hot - provided you don't need the switched outlets.


Jaybee
May 29, 2013, 08:43 PM
Re-mdlr
It might be that one of those back stabbed wires is not connecting properly --- they are notorious for having connection issues, maybe not when they're installed, but give it time.

With switch number 1, I would remove that backstabbed black wire and connect it using the screw that is next to it. And I would remove the backstabbed white wire and connect it to the screw next to it. Of Course, shut off the power first, then you can turn it on and see if that solves the problem.

While you're at it, change over the connections on switch number 2 also. It's cheap and easy.

This message has been edited. Last edited by: Re-mdlr,
May 30, 2013, 09:22 AM
Sparky617
Jay,
Thanks, I never used that feature.


General Disclaimer

Any advice given here is general in nature and is not necessarily valid for your given area. If in doubt check with your local codes enforcement department for what is required when doing electrical, plumbing or structural work on your house. Permits may or may not be required in your area and home owners may not be able to DIY some tasks. I have no way of knowing if you have the skills needed to complete the tasks you are asking about, when in doubt seek professional assistance.

My advice may be worth exactly what you pay me for it. :-) For the record I did not stay in a Holiday Inn Express last night.
May 30, 2013, 04:17 PM
CommonwealthSparky
It is possible that you have a broken switch. If the set up did work properly and then stopped working, a controlling device {switch[s]} is where I would look first.
And while I am not a fan of using the back stab feature[?] of a device feel free to redo the devices using the set screws. Trouble shooting you never know exactly the problem. But guessing it is less than .0001% this being the culprit.
Screws not in use I generally screw tight to the device body. May I be the only one here who does that? And tape all devices as well. I know that is overkill, but I always do and use the best 3m Scotch 33 or 35 tape to boot.
You may also want to check the make up of the pig tails in the circuit. {The made up connections capped by a wire nut.} As those connections may not be pre-twisted before capping. I never twist the cap on the copper with out preparing the connect with linesman and needlenose pliers. Even though wirenut instructions state pre-twisting not needed. Pure Hokum methinks. That I think is always a bigger problem than back stabbing. My opinion there. Good luck

This message has been edited. Last edited by: CommonwealthSparky,


Popeye only reached for the Spinach can as a last resort...