DIY Network

All Projects

TV Projects

    What Do You Want To Work On?

      What Activity Do You Want To Do?

        0

        Available Projects

        Get Results

        DIY Network /

        Message Boards

            DIY Message Boards  Hop To Forum Categories  Home Improvement  Hop To Forums  Electrical    Outlet not working after installing fan
        Go
        New
        Find
        Notify
        Tools
        Reply
          
        Outlet not working after installing fan Sign In/Join 
        posted
        I installed a ceiling fan the other day. There were three electrical wires (with a positive neutral and ground in each one) coming into the box where the fan was installed. Well I was able to install the fan successfully but now an outlet in my basement is not working. I didn't know the two were related until I went to look at the outlet and unwired it because I thought maybe the outlet itself had gone bad and I would just have to replace it. Well after I unwired the outlet and left just the unhooked wires in the box and turned the power back on at the breaker, the breaker to my room where I previously installed the fan would immediately trip. The only way I could get it to not trip was to connect back the old outlet. Any ideas on why this might be happening and how I could trouble shoot it? Thanks for your help.

        This message has been edited. Last edited by: Cortney,
         
        Posts: 1 | Registered: Jul 14, 2013Reply With QuoteReport This Post
        posted Hide Post
        and while you found out these 2 items go to the same breaker make a note of the breaker # on the back of the outlet and switch covers . also make a note on the breaker door eventually you will know what is on each breaker.

        This message has been edited. Last edited by: beers1,
         
        Posts: 756 | Registered: Oct 15, 2003Reply With QuoteReport This Post
        Picture of CommonwealthSparky
        posted Hide Post
        Exactly how confident are you in your electrical abilities? Troubleshooting via the web is risky at best. Sounds like you problem started with the fan install so check your wiring there first.


        Popeye only reached for the Spinach can as a last resort...
         
        Posts: 1433 | Location: Central Pennsylvania | Registered: Jun 02, 2010Reply With QuoteReport This Post
        Picture of CommonwealthSparky
        posted Hide Post
        Wonder how things turned out. Big Grin Spam bumping.


        Popeye only reached for the Spinach can as a last resort...
         
        Posts: 1433 | Location: Central Pennsylvania | Registered: Jun 02, 2010Reply With QuoteReport This Post
          Powered by Social Strata  
         

            DIY Message Boards  Hop To Forum Categories  Home Improvement  Hop To Forums  Electrical    Outlet not working after installing fan

        © Scripps Networks 2009

        Advertisement

        Posting Guidelines

        • Please be sure posts are category appropriate.
        • No off-topic or off-color postings.
        • Postings may be deleted at the discretion of DIY moderators.
        • No advertising is allowed.
        • Be nice. No name calling, personal attacks or flaming.
        • Certain words will trigger moderation of the post. These words mostly cover political or religious topics, which are OFF the topics covered by DIY.

        Full Guidelines

        For general message board help, click the tab labeled "Tools," and choose "Help" from the dropdown menu.