DIY Message Boards
loud noise in plumbing

This topic can be found at:
http://boards.diynetwork.com/eve/forums/a/tpc/f/2791013504/m/9543905377

Sep 01, 2013, 07:31 PM
mosternaz
loud noise in plumbing
I posted earlier this week about loud plumbing, thinking it was on the irrigation only. Today I turned on two sinks and flushed a toilet at the same time, and the pipes out front make a sound like a helicopter which is also heard inside. If I turn on the irrigation it is very loud. One hose and a toilet flush does it too. I have a watts N35B pressure reducing valve on the main line.

This is something that started suddenly out of the blue. In reading posts on line, some say it could be the city meter or the water heater or the valve. Any idea how to diagnose this?
Thanks all.

This message has been edited. Last edited by: mosternaz,
Sep 01, 2013, 09:58 PM
Re-mdlr
Have you put on a pressure tester and checked what the reading is? Have you tried shutting off the water at the meter and then drain the whole system, then re-pressure it up. I'd start there.

An anti siphon device is usually on the sprinkler system, but a backflow preventer may be required by local regulations also. The anti siphon pinpoints one particular portion (such as a garden spigot), where a backflow preventer pinpoints "main arteries"(such as a main line feeding the sprinklers).

Of course, building practices may be different in your area
Sep 02, 2013, 10:58 AM
mosternaz
I did figure out that the anti-siphon is just on the sprinkler system. I can't see that we have a back flow preventer at all. The house was built in 1969 so it probably wasn't required. I really feel like this is something with the pressure reducer. I tried adjusting it but it didn't seem to change the sound. I will drain the system today and let you know what happens. I do have a pressure meter that I can test it too. Thanks much!
Sep 04, 2013, 06:37 PM
mosternaz
The pressure regulator wasn't regulating at all and was broken. New one is installed and all is well.

Thanks for the help.
Sep 05, 2013, 02:04 PM
Re-mdlr
And since you have a pressure gauge, did you check the new regulator -- they say they are preset to 50 lbs, but I find they are usually set to 40 lbs, so I adjust even the new ones.
Sep 05, 2013, 09:55 PM
mosternaz
Yes, it is all adjusted and working great. Thanks!